|SYSCTL.CONF(5)||File Formats Manual||SYSCTL.CONF(5)|
sysctl variables to set at system startup
The file is made up of sysctl(8) variable assignments (variable=value) with comments designated by a hash mark (‘#’).
To turn on IP forwarding, one would use the following line:
To cause the kernel to reboot on a panic, instead of dropping into the debugger, the following can be used:
sysctl.conf file first appeared in
|February 10, 2020||OpenBSD-current|