|AUTOCONF(4)||Device Drivers Manual (macppc)||AUTOCONF(4)|
diagnostics from the autoconfiguration code
When OpenBSD bootstraps it probes the innards of the machine on which it is running and locates controllers, drives, and other devices, printing out what it finds on the console. This procedure is driven by a system configuration table which is processed by config(8) and compiled into each kernel. Devices which exist in the machine but are not configured into the kernel are usually not detected.
|May 31, 2007||OpenBSD-current|