|IE(4)||Device Drivers Manual (hppa)||IE(4)|
ie — Intel i82596
ie0 at gsc? irq 8
ie interface provides access to the 10
Mb/s Ethernet network via the Intel i82596 DX/CA 32-bit Local Area Network
Coprocessor for Ethernet.
The i82596 comes basically in two different flavors:
By default, the system will select the media type automatically, but the ifconfig(8) command can be used to force the media selection. The media types are shown below:
82596DX AND 82596SX High-Performance 32-bit Local Area Network Coprocessor, Intel.
82596CA High-Performance 32-bit Local Area Network Coprocessor, Intel.
|May 31, 2007||OpenBSD-current|