|BCE(4)||Device Drivers Manual||BCE(4)|
bce* at pci?
bmtphy* at mii?
bceprovides support for the Broadcom BCM4401 10/100 Ethernet card.
The following media types and options (as given to ifconfig(8)) are supported:
If no media options are present, the
driver places the card into autoselect mode.
bcedriver appeared in NetBSD 1.6.2. OpenBSD support was added in OpenBSD 3.5.
bcedriver was written by Cliff Wright <firstname.lastname@example.org> and ported to OpenBSD by Nathan L. Binkert <email@example.com>.
|July 16, 2013||OpenBSD-current|