|BIOS(4)||Device Drivers Manual (amd64)||BIOS(4)|
bios — a driver
for PC Firmware, aka BIOS
bios0 at mainbus0
OpenBSD provides support for a limited subset of PC firmware (aka BIOS) subsystems on this platform. Only SMBIOS is supported.
SMBIOS provides detail about system hardware configuration and is used to attach ipmi(4) on most systems.
bios driver was introduced to this
platform in OpenBSD 4.0.
|May 31, 2007||OpenBSD-current|