|VGAFB(4)||Device Drivers Manual||VGAFB(4)|
vgafb — VGA frame
# sparc64, macppc
vgafb* at pci?
wsdisplay* at vgafb?
vgafb is a memory based color frame
buffer driver for the wscons(4) console
framework. It does not provide direct device driver entry points but makes
its functions available via the internal
wsdisplay(4) interface. Both
unaccelerated access as a dumb framebuffer and accelerated access methods
are provided to wscons(4).
|April 23, 2018||OpenBSD-current|