|UTPMS(4)||Device Drivers Manual||UTPMS(4)|
utpms* at uhidev?
wsmouse* at utpms? mux 0
utpmsdriver provides support for the touchpads on new Apple PowerBooks and iBooks that are not standard USB HID mice. Access to the mouse is through the wscons(4) driver. uhidev(4), usb(4), wsmouse(4)
utpmsdriver first appeared in OpenBSD 3.9, originally called
|June 1, 2013||OpenBSD-current|