|SNAPPER(4)||Device Drivers Manual (macppc)||SNAPPER(4)|
snapper — Apple
snapper audio device
snapper* at macobio?
audio* at snapper?
snapper driver provides support for
audio hardware using the TAS3004 chip found in some macppc machines.
Machines supported by the
snapper driver first appeared in
NetBSD and was imported in OpenBSD
snapper driver was written by
Tsubai Masanari and ported to
OpenBSD by Dale Rahn.
This driver needs more testing.
This manual page needs more precision and detail.
|January 15, 2015||OpenBSD-current|