|PGS(4)||Device Drivers Manual (macppc)||PGS(4)|
pgs* at macgpio?
pgsdriver provides support for the "Programmer's Switch" found on selected PowerMac2,1 and newer models. If the ddb.console sysctl(8) is set, pressing the button will cause the machine to enter ddb(4). The "Programmers Switch" can be identified by the V-like symbol on it. intro(4), macgpio(4), sysctl(8)
pgsdriver first appeared in OpenBSD 4.8.
pgsdriver was written by Jasper Lievisse Adriaanse <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|