|DFS(4)||Device Drivers Manual (macppc)||DFS(4)|
dfs — Dynamic
dfs* at macgpio?
dfs driver provides support for the
Dynamic Frequency Switching feature found on some PowerPC
It conserves power by lowering the processor operating frequency. Depending on the processor model, the processor-to-system bus ratio can be divided by two or four.
Processors supported by the
dfs driver are
part of the PowerPC G4 family and are found on various iBook and PowerBook
MPC7447A PowerPC 7447 "Apollo 7" MPC7448 PowerPC 7448 "Apollo 8"
MPC7450 RISC Microprocessor Family Reference Manual.
Support for the
dfs driver first appeared
in OpenBSD 5.0.
|May 25, 2011||OpenBSD-current|