|PCEXMEM(4)||Device Drivers Manual (luna88k)||PCEXMEM(4)|
pcex0 at cbus0
The I/O port area of the installed board is accessed via the file /dev/pcexio in the same manner as /dev/pcexmem. The range should be between 0x0 and 0xffff.
The following ioctl(2) calls apply to /dev/pcexmem and /dev/pcexio in order to handle interrupts of this extension slot. Currently 7 levels of interrupt (0 to 6) are supported.
|December 8, 2014||OpenBSD-current|