|LOM(4)||Device Drivers Manual (sparc64)||LOM(4)|
lom* at ebus?
lomdriver provides support for the LOMlite lights out management module found on Sun Netra t1 systems and the LOMlite2 module found on Sun Fire V100/V120 and Sun Netra X1 systems. Temperature readings, PSU status and fan status provided by the LOM are made available through the sysctl(8) interface. The integrated watchdog(4) timer can be configured through the sysctl(8) interface as well. The watchdog timer supports timeouts between 1 and 126 seconds. If the watchdog is disabled, which is its default state, it will turn on the system's fault LED after the maximum timeout of 126 seconds.
lom driver will update the hostname
stored in the LOM whenever the system's hostname is changed.
lomdriver first appeared in OpenBSD 4.7.
lomdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|