|LO(4)||Device Drivers Manual||LO(4)|
loopinterface is a software loopback mechanism which may be used for performance analysis, software testing, and/or local communication.
loop interface can be created at runtime
create command or by setting up a
hostname.if(5) configuration file
for netstart(8). The
lo0 interface will always exist and cannot be
destroyed using ifconfig(8).
As with other network interfaces, the loopback interface must have
network addresses assigned for each address family with which it is to be
used. These addresses may be set or changed with the
lodevice appeared in 4.2BSD.
|April 29, 2018||OpenBSD-current|