|lcd(4/hppa)||front panel LCD display|
|lcd(4/luna88k)||front panel LCD display|
|LCD(4)||Device Drivers Manual (hppa)||LCD(4)|
lcd — front panel
lcd0 at mainbus0
lcd driver provides support for the
front panel LCD display found on newer HP PA-RISC workstations and servers.
This LCD can be made to show a heartbeat based on the load average by
setting the sysctl(2) variable
machdep.led_blink to a non-zero value.
lcd driver first appeared in
|January 12, 2018||OpenBSD-current|