|XXBOOT(8)||System Manager's Manual (landisk)||XXBOOT(8)|
LANDISK-specific primary boot loader
This small program, residing in the reserved sectors at the beginning of the root file system of the system, is responsible for loading the second-stage boot(8) program (typically /boot), which in turn will load the kernel.
To install (or update) the
use disklabel(8) with the
xxboot receives control from the
master boot record (MBR) it will print a banner:
followed by a little twiddler while reading the second-stage boot.
xxboot will print messages indicating
errors as returned from the firmware.
|July 6, 2017||OpenBSD-current|