|KVM_MKDB(8)||System Manager's Manual||KVM_MKDB(8)|
kvm_mkdbcreates a database in /var/db containing information about the specified file. If no file is specified, /bsd is used by default. The file is named kvm_filename.db, where filename is the name of the file read. Various library routines consult this database. The only information currently stored is the kernel namelist, which is used by the kvm_nlist(3) function. However, in the future the database may contain other static information about the current system. The options are as follows:
kvm_mkdbutility first appeared in 4.4BSD.
|May 31, 2007||OpenBSD-current|