|ISAGPIO(4)||Device Drivers Manual||ISAGPIO(4)|
isagpio0 at isa? port 0x78
isagpio1 at isa? port 0x80
gpio* at isagpio?
isagpiodriver allows access to the 8-bit ISA I/O space through the gpio(4) framework, thus making use of the simple GPIO devices connected directly to the ISA bus.
isagpiodriver first appeared in OpenBSD 4.0.
isagpiodriver was written by Oleg Safiullin <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|