|IOF(4)||Device Drivers Manual (sgi)||IOF(4)|
iof — IOC4 generic
workstation I/O device
iof* at pci?
com0 at iof? base 0x380
com* at iof?
dsrtc0 at iof?
iockbc* at iof?
iof driver provides support for the
SGI IOC4-based basic I/O device on Origin 350 and Tezro systems.
The IOC4 chip provides:
iof driver first appeared in
The ATAPI interface is not supported yet.
|November 18, 2009||OpenBSD-current|