|IMXESDHC(4)||Device Drivers Manual||IMXESDHC(4)|
imxesdhc* at fdt?
sdmmc* at imxesdhc?
imxesdhcdriver provides support for the MMC/SD/SDIO controller integrated in i.MX 6, i.MAX 7 and i.MX 8 processors. The sdmmc(4) subsystem performs SD/MMC transactions to communicate with MMC, SD, SDHC, or SDIO devices inserted into the SD slot. intro(4), sdmmc(4)
imxesdhcdriver first appeared in OpenBSD 5.5.
imxesdhcdriver was written by Patrick Wildt <email@example.com>.
|June 16, 2018||OpenBSD-current|