|WBENV(4)||Device Drivers Manual||WBENV(4)|
wbenv* at iic?
wbenvdriver provides support for the Winbond W83L784R, W83L785R and W83L785TS-L hardware monitors to be used with the sysctl(8) interface.
The W83L874R and W83L785R possess several voltage, temperature and fan speed sensors. The W83L785TS-L only has a single temperature sensor.
wbenvdriver first appeared in OpenBSD 3.9.
wbenvdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|