|SENDMAIL(8)||System Manager's Manual||SENDMAIL(8)|
sendmailutility is a local enqueuer for the smtpd(8) daemon, compatible with mailwrapper(8). The message is read on standard input (stdin) until
sendmailencounters an end-of-file. The
sendmailenqueuer is not intended to be used directly to send mail, but rather via a frontend known as a mail user agent.
Unless the optional
-t flag is specified,
one or more recipients must be specified on the command line.
The options are as follows:
To maintain compatibility with Sendmail, Inc.'s implementation of
sendmail, various other flags are accepted, but have
sendmailutility exits 0 on success, and >0 if an error occurs.
This manpage was written by Ryan Kavanagh <firstname.lastname@example.org> for the Debian project and is distributed under the ISC license.
|October 23, 2015||OpenBSD-current|