|HVS(4)||Device Drivers Manual||HVS(4)|
hvs* at hyperv?
hvsdriver provides support for a Storage Virtual Service Client (StorVSC), a virtual disk interface that relays device requests to the Virtual Service Provider (VSP) in the management operating system via the VMBus.
StorVSC provides a unified interface to emulated IDE and SCSI devices.autoconf(4), hyperv(4), intro(4)
hvsdriver first appeared in OpenBSD 6.2.
hvsdriver was written by Mike Belopuhov <email@example.com> based on the FreeBSD driver by the Microsoft BSD Integration Services Team <firstname.lastname@example.org>.
|June 14, 2017||OpenBSD-current|