|MONGOOSE(4)||Device Drivers Manual (hppa)||MONGOOSE(4)|
mongoose — EISA
mongoose0 at mainbus?
eisa* at mongoose?
Provides an interface from the CPU-memory bus to EISA and ISA devices. Two variations exist providing the same functionality based on Intel i82350 or Texas Instruments chips. Depending on the model the bus clock is either 25 MHz or 33 MHz.
mongoose driver appeared in
|May 31, 2007||OpenBSD-current|