|HITEMP(4)||Device Drivers Manual||HITEMP(4)|
hitemp* at fdt?
hitempdriver provides support for the temperature sensors found on the HiSilicon Hi3660 and Hi3670 SoCs.
Sensor values are made available through the sysctl(8) interface.intro(4), sensorsd(8), sysctl(8)
hitempdriver first appeared in OpenBSD 6.4.
hitempdriver was written by Mark Kettenis email@example.com.
|August 27, 2018||OpenBSD-current|