|HIL(4)||Device Drivers Manual||HIL(4)|
hil — introduction
to HP-HIL support
hil* at gsc? irq 1 (hppa)
hilkbd* at hil?
hilms* at hil?
hilid* at hil?
hil interface provides access to the
“Human Interface Loop” controller found on many HP
It provides generic HIL management and interfaces for child devices, such as keyboards, button boxes, mice, graphics tablet, and ID modules.
OpenBSD provides support for the following devices:
|March 18, 2014||OpenBSD-current|