|HIDWUSB(4)||Device Drivers Manual||HIDWUSB(4)|
hidwusb* at fdt?
xhci* at fdt?
hidwusbdriver controls the interface logic for the Synopsys DesignWare USB 3.0 controller on HiSilicon SoCs. intro(4), xhci(4)
hidwusbdevice driver first appeared in OpenBSD 6.4.
hidwusbdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|August 27, 2018||OpenBSD-current|