|HDS(4)||Device Drivers Manual||HDS(4)|
hds — Hitachi
Modular Storage SCSI devices
hds* at scsibus?
hds driver attaches to Hitachi Modular
Storage logical units. Each path to an active service processor attached to
hds is presented to
mpath(4) which uses it as a backend to the
logical unit attached to its own
hds driver first appeared in
David Gwynne <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|