|GSCPCIB(4)||Device Drivers Manual (i386)||GSCPCIB(4)|
gscpcib — National
Semiconductor Geode SC1100 PCI-ISA bridge with GPIO
gscpcib* at pci?
isa* at gscpcib?
gpio* at gscpcib?
gscpcib driver provides support for
the National Semiconductor Geode SC1100 System-on-Chip PCI-ISA bridge. This
device is a PCI-ISA bridge, but with some additional sub-devices. Besides
the core functionality, the
gscpcib driver provides
support for the GPIO interface of this device.
gscpcib driver first appeared in
gscpcib driver was written by
|July 16, 2013||OpenBSD-current|