|GPIOLEDS(4)||Device Drivers Manual||GPIOLEDS(4)|
gpioleds — GPIO
gpioleds* at fdt?
gpioleds driver provides support for
LEDs connected to GPIO pins.
Currently, LEDs are only set to their default state, e.g. to indicate the power status of the system.
gpioleds driver first appeared in
gpioleds driver was written by
|September 25, 2021||OpenBSD-current|