|GLKGPIO(4)||Device Drivers Manual||GLKGPIO(4)|
glkgpio* at acpi?
glkgpiodriver provides support for the GPIO controllers found on Intel's Gemini Lake SoC. It does not provide direct device driver entry points but makes its functions available to acpi(4).
glkgpiodriver first appeared in OpenBSD 6.6.
glkgpiodriver was written by James Hastings based on the bytgpio(4) driver by Mark Kettenis <firstname.lastname@example.org>.
|June 24, 2019||OpenBSD-current|