|EIGRPD(8)||System Manager's Manual||EIGRPD(8)|
eigrpd — Enhanced
Interior Gateway Routing Protocol daemon
eigrpd is an Enhanced Interior Gateway
Routing Protocol (EIGRP) daemon which manages routing tables. EIGRP is a
routing protocol based on Distance Vector technology.
eigrpd enabled at boot time, use
“rcctl enable eigrpd”, which sets
eigrpd can be controlled with
the eigrpctl(8) utility.
The options are as follows:
eigrpdwill run in the foreground and log to stderr.
Savage, et al., Enhanced Interior Gateway Routing Protocol, draft-savage-eigrp-04, April 2014.
eigrpd program first appeared in
eigrpd program was written by
|November 10, 2019||OpenBSD-current|