|DT(4)||Device Drivers Manual||DT(4)|
dt — dynamic
System and application tracing can happen in the kernel. It has to be configured and enabled through the ioctl(2) interface exposed by the pseudo-device /dev/dt.
This device can only be opened when the kern.allowdt sysctl(2) variable is set.
dt dynamic tracing mechanism first
appeared in OpenBSD 6.7.
|January 30, 2020||OpenBSD-current|