|DPT(4)||Device Drivers Manual||DPT(4)|
dpt* at eisa?
dpt* at pci?
dptdriver provides support for the following SCSI adapters:
dpt driver first appeared in
dptdriver was written by Andy Doran <firstname.lastname@example.org>, based upon the
bhadrivers, which are the work of others.
dptdriver, however a definitive list is not available.
Older firmware may prove problematic. It is recommended that the latest available firmware be used. Contact DPT for a firmware update.
Older boards that do not support scatter-gather I/O or DMA are not supported.
An ISA front-end is needed.
ECC formatted disk and arrays (i.e., with a sector size of 528 bytes) do not work correctly with the PM2041 and certain firmware revisions of the PM3334.
|July 16, 2013||OpenBSD-current|