|CLCS(4)||Device Drivers Manual||CLCS(4)|
clcs — Cirrus
Logic CS4280/CS4610/CS4615 audio device
clcs* at pci?
audio* at clcs?
clcs driver provides support for the
Cirrus Logic CS4280 chip, as well as for CS461x.
The driver needs a firmware file, which is loaded on demand when the device is attached:
clcs device driver appeared in
|June 26, 2008||OpenBSD-current|