|CHVGPIO(4)||Device Drivers Manual||CHVGPIO(4)|
chvgpio* at acpi?
chvgpiodriver provides support for the GPIO controllers found on Intel's Cherry View SoC. It does not provide direct device driver entry points but makes its functions available to acpi(4). acpi(4), intro(4)
chvgpiodriver first appeared in OpenBSD 6.0.
chvgpiodriver was written by Mark Kettenis <firstname.lastname@example.org>.
|May 8, 2016||OpenBSD-current|