|BCMTMON(4)||Device Drivers Manual||BCMTMON(4)|
bcmtmon — Broadcom
BCM2711 temperature monitor
bcmtmon* at fdt?
bcmtmon driver provides support for
the temperature sensor found on the Broadcom BCM2711 SoC that is used in the
Raspberry Pi 4.
Sensor values are made available through the sysctl(8) interface.
bcmtmon driver first appeared in
bcmtmon driver was written by
|June 21, 2020||OpenBSD-current|