|BCMTEMP(4)||Device Drivers Manual||BCMTEMP(4)|
bcmtemp* at fdt?
bcmtempdriver provides support for the temperature sensor found on the Broadcom BCM2835/BCM2836/BCM2837 SoC.
Sensor values are made available through the sysctl(8) interface.intro(4), sensorsd(8), sysctl(8)
bcmtempdriver first appeared in OpenBSD 6.3.
bcmtempdriver was written by Mark Kettenis email@example.com.
|February 24, 2018||OpenBSD-current|