|BCMSDHOST(4)||Device Drivers Manual||BCMSDHOST(4)|
Broadcom BCM238x SD controller
bcmsdhost* at fdt?
sdmmc* at bcmsdhost?
bcmsdhost driver provides support for
the SD controllers integrated on Broadcom BCM283x and BCM2711 SoCs. The
driver uses the bcmdmac(4) DMA
controller to provide DMA support.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever SD devices are inserted into the card slot or directly connected to the controller.
OpenBSD support for
bcmsdhost first appeared in OpenBSD
|April 22, 2020||OpenBSD-current|