|BCMRNG(4)||Device Drivers Manual||BCMRNG(4)|
bcmrng* at fdt?
bcmrngdriver provides support for the random number generator found on the Broadcom BCM2835/BCM2836/BCM2837 SoC. It feeds the random subsystem's entropy pool with up to 128 bits of random data every second. intro(4), random(4), arc4random(9)
bcmrngdriver first appeared in OpenBSD 6.3.
bcmrngdriver was written by Mark Kettenis firstname.lastname@example.org.
|February 24, 2018||OpenBSD-current|