|BCMIRNG(4)||Device Drivers Manual||BCMIRNG(4)|
bcmirng — Broadcom
RNG200 random number generator
bcmirng* at fdt?
bcmirng driver provides support for
the RNG200 random number generator found on the Broadcom BCM2711 SoC.
It feeds the random subsystem's entropy pool with up to 128 bits of random data every second.
bcmirng driver first appeared in
bcmirng driver was written by
|April 19, 2020||OpenBSD-current|