|BCMGPIO(4)||Device Drivers Manual||BCMGPIO(4)|
bcmgpio — Broadcom
BCM283x GPIO controller
bcmgpio* at fdt?
bcmgpio driver uses pin control data
from the device tree to select one of multiple possible roles available for
pins on Broadcom BCM283x and BCM2711 SoCs. It does not provide direct device
driver entry points but makes its functions available to other drivers.
bcmgpio driver first appeared in
bcmgpio driver was written by
|May 16, 2020||OpenBSD-current|