|BCMDMAC(4)||Device Drivers Manual||BCMDMAC(4)|
bcmdmac — Broadcom
BCM238x DMA controller
bcmdmac* at fdt?
bcmdmac driver provides support for
the DMA controller integrated on Broadcom BCM283x and BCM2711 SoCs.
The controller is used to support DMA for devices that don't provide a DMA controller of their own.
OpenBSD support for
bcmdmac first appeared in OpenBSD
|April 22, 2020||OpenBSD-current|