|AUXIO(4)||Device Drivers Manual (sparc64)||AUXIO(4)|
auxio* at ebus?
auxio* at sbus?
auxiodevice contains miscellaneous system controls, including the front panel LED. This LED can be made to blink based on the load average on most systems by setting the sysctl(2) variable machdep.led_blink to a non-zero value. Internally, various status bits for some of the onboard devices are found in
auxio. sysctl(2), ebus(4), intro(4), sbus(4)
|January 12, 2018||OpenBSD-current|