|MVNETA(4)||Device Drivers Manual||MVNETA(4)|
— Marvell ARMADA Ethernet device
mvmdio* at fdt?
mvneta* at fdt?
mvneta driver provides support for the
Ethernet controller on the Marvell ARMADA 37x, 38x and 37xx series SoCs.
Access to the MDIO bus is provided by the
driver. For more information on configuring this device, see
mvneta driver first appeared in
|April 1, 2018||OpenBSD-current|