|DWMMC(4)||Device Drivers Manual||DWMMC(4)|
dwmmc — Synopsis
DesignWare MMC/SD/SDIO controller
dwmmc* at fdt?
sdmmc* at dwmmc?
dwmmc driver provides support for
various MMC/SD/SDIO controllers based on the Synopsis Designware SD/eMMC
core. These controllers are typically found on SoCs, such as the Rockchip
RK3288/RK3399 and Samsung Exynos ARM SoCs.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC/SD/SDIO devices are inserted into the card slot or directly connected to the controller.
OpenBSD support for
dwmmc first appeared in OpenBSD
dwmmc driver was written by
|August 4, 2017||OpenBSD-current|