|APLGPIO(4)||Device Drivers Manual||APLGPIO(4)|
aplgpio* at acpi?
aplgpiodriver provides support for the GPIO controllers found on Intel's Apollo Lake SoC. It does not provide direct device driver entry points but makes its functions available to acpi(4).
aplgpiodriver first appeared in OpenBSD 6.6.
aplgpiodriver was written by James Hastings based on the bytgpio(4) driver by Mark Kettenis <email@example.com>.
|June 17, 2019||OpenBSD-current|