|AMLTEMP(4)||Device Drivers Manual||AMLTEMP(4)|
amltemp — Amlogic
amltemp* at fdt?
amltemp driver provides support for
the temperature sensor found on various Amlogic SoCs.
Sensor values are made available through the sysctl(8) interface.
amltemp driver first appeared in
amltemp driver was written by
|January 14, 2020||OpenBSD-current|