|AMLSM(4)||Device Drivers Manual||AMLSM(4)|
amlsm — Amlogic
amlsm* at fdt?
amlsm driver provides support for the
secure monitor firmware interface on various Amlogic SOCs. It uses this
interface to read the chip ID of the SoC and feeds it to the random
subsystem's entropy pool.
amlsm device driver first appeared in
amlsm driver was written by
|June 20, 2020||OpenBSD-current|