|AMLRNG(4)||Device Drivers Manual||AMLRNG(4)|
amlrng — Amlogic
random number generator
amlrng* at fdt?
amlrng driver provides support for the
random number generator found on the Amlogic SoCs.
It feeds the random subsystem's entropy pool with 32 bits of random data every second.
amlrng driver first appeared in
amlrng driver was written by
|August 28, 2019||OpenBSD-current|