|AMLPINCTRL(4)||Device Drivers Manual||AMLPINCTRL(4)|
Amlogic pin multiplexing
amlpinctrl* at fdt?
amlpinctrl driver uses pin control
data from the device tree to select one of multiple possible roles available
for pins on Amlogic SoCs.
amlpinctrl device driver first
appeared in OpenBSD 6.6.
amlpinctrl driver was written by
|August 28, 2019||OpenBSD-current|